Library / Windows

wuaucltcore.exe

Windows Update · Microsoft Corporation

WindowsParsedSigma refs: 3

OriginalFilename

  • wuaucltcore.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\wuaucltcore.exe'
    - OriginalFileName: 'wuaucltcore.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
wuaucltcore.exe1x641510.2610.1012.0Win11 24H2Winbindex

InternalName: wuaucltcore.exe · Product: Microsoft® Windows® Operating System

All 1 parsed builds · 4 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
0861ca92e1f7…1510.2610.1012.0x64wuaucltcore.exeWin11 24H2Signed (Overlay)Winbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.