Library / Windows

wwahost.exe

Microsoft WWA Host · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • WWAHost.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\wwahost.exe'
    - OriginalFileName: 'WWAHost.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
WWAHost.exe2x64, x8610.0.26100.9278Host scan✓ 2

InternalName: WWAHost · Product: Microsoft® Windows® Operating System

All 2 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
e380daf6fcb9…10.0.26100.9278x64WWAHost.exeHost scan✓
91ebf1a20242…10.0.26100.9278x86WWAHost.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.