Library / Windows

xblgamesavetask.exe

XblGameSave Standby Task · Microsoft Corporation

WindowsSysmon-confirmed

OriginalFilename

  • XblGameSaveTask.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\xblgamesavetask.exe'
    - OriginalFileName: 'XblGameSaveTask.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
XblGameSaveTask.exe1x6410.0.26100.8115Host scan✓ 1

InternalName: XblGameSave Standby Task · Product: Microsoft® Windows® Operating System

All 1 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
d021acaeebd5…10.0.26100.8115x64XblGameSaveTask.exeHost scan✓

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.