Library / LOLBin

xbootmgr.exe

Performance Analyzer Power Transition Performance Testing Utility · Microsoft Corporation

LOLBinWindowsParsedLOLBAS

OriginalFilename

  • xbootmgr.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\xbootmgr.exe'
    - OriginalFileName: 'xbootmgr.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
xbootmgr.exe4x6410.0.10240.20747 → 10.0.15063.0Win10 1507 → Win10 1703 (4)Winbindex

InternalName: xbootmgr.exe · Product: Microsoft® Windows® Performance Analyzer

All 4 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
3ec0a627146b…10.0.14393.9611x64xbootmgr.exeWin10 1607UnsignedWinbindex
04daa1fd9177…10.0.10240.20747x64xbootmgr.exeWin10 1507UnsignedWinbindex
f7e415458b70…10.0.15063.0x64xbootmgr.exeWin10 1703UnsignedWinbindex
08209eac028a…10.0.10586.0x64xbootmgr.exeWin10 1511UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.