Library / LOLBin

xbootmgrsleep.exe

Performance Analyzer Power Transition Performance Testing Utility Helper · Microsoft Corporation

LOLBinWindowsParsedLOLBAS

OriginalFilename

  • xbootmgrSleep.exe

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\xbootmgrsleep.exe'
    - OriginalFileName: 'xbootmgrSleep.exe'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
xbootmgrSleep.exe4x6410.0.10240.20747 → 10.0.15063.0Win10 1507 → Win10 1703 (4)Winbindex

InternalName: xbootmgrSleep.exe · Product: Microsoft® Windows® Performance Analyzer

All 4 parsed builds
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
a3d201965c0b…10.0.14393.9611x64xbootmgrSleep.exeWin10 1607UnsignedWinbindex
9601496f5fee…10.0.10240.20747x64xbootmgrSleep.exeWin10 1507UnsignedWinbindex
a80af73ad135…10.0.15063.0x64xbootmgrSleep.exeWin10 1703UnsignedWinbindex
eb6a0c7c01da…10.0.10586.0x64xbootmgrSleep.exeWin10 1511UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.