Library / LOLBin

zipfldr.dll

Compressed (zipped) Folders · Microsoft Corporation

LOLBinWindowsParsedLOLBAS

OriginalFilename

  • ZIPFLDR.DLL

Query snippets

logsource:
  category: process_creation
  product: windows
detection:
  selection:
    - Image|endswith: '\zipfldr.dll'
    - OriginalFileName: 'ZIPFLDR.DLL'
  condition: selection

process_creation logsource. Sigma string matching is case-insensitive.

Values across builds

OriginalFilenameBuildsArchFile versionWindows releasesSourceSysmon
ZIPFLDR.DLL32x64, x8610.0.10240.20747 → 10.0.28000.3231Win10 1507 → Win11 26H1 (19)Winbindex

InternalName: Compressed (zipped) Folders Shell Extension · Product: Microsoft® Windows® Operating System

All 32 parsed builds · 3 Windows release groups not verifiable
SHA256VersionArchOriginalFilenameWindows releasesSignatureSourceSysmon
bc26fe34a7f3…10.0.28000.3231x64ZIPFLDR.DLLWin11 26H1Winbindex
ec7de7f5aa22…10.0.26100.9711x86ZIPFLDR.DLLWin11 24H2UnsignedWinbindex
4dc02af295f7…10.0.26100.9711x64ZIPFLDR.DLLWin11 24H2UnsignedWinbindex
c1ddc7d76ef7…10.0.22621.7649x86ZIPFLDR.DLLWin11 23H2Winbindex
751e7d03addf…10.0.19041.7802x64ZIPFLDR.DLLWin10 21H2UnsignedWinbindex
041202f4a175…10.0.17763.9376x86ZIPFLDR.DLLWin10 1809Winbindex
e07753234600…10.0.14393.9611x86ZIPFLDR.DLLWin10 1607UnsignedWinbindex
079e71266fcf…10.0.14393.9611x64ZIPFLDR.DLLWin10 1607UnsignedWinbindex
4bc2ec505641…10.0.28000.3086x86ZIPFLDR.DLLWin11 26H1Winbindex
381211668b45…10.0.19041.7725x86ZIPFLDR.DLLWin10 21H2UnsignedWinbindex
8515d0b42503…10.0.17763.9245x64ZIPFLDR.DLLWin10 1809Signed (Catalog file)Winbindex
1e1e4419e109…10.0.22621.6060x86ZIPFLDR.DLLWin11 22H2UnsignedWinbindex
13db1267d3c3…10.0.22621.6060x64ZIPFLDR.DLLWin11 22H2UnsignedWinbindex
939d5b8386f2…10.0.10240.20747x86ZIPFLDR.DLLWin10 1507UnsignedWinbindex
66f7754ef617…10.0.10240.20747x64ZIPFLDR.DLLWin10 1507UnsignedWinbindex
ea3782d2e24f…10.0.26100.5074x64ZIPFLDR.DLLWin11 24H2, Win11 25H2UnsignedWinbindex
046fb99b81df…10.0.26100.5074x86ZIPFLDR.DLLWin11 24H2, Win11 25H2UnsignedWinbindex
3d24f89bf8af…10.0.19041.4648x64ZIPFLDR.DLLWin10 21H2, Win10 22H2UnsignedWinbindex
f3babdc8a318…10.0.22000.2295x64ZIPFLDR.DLLWin11 21H2UnsignedWinbindex
10619f77062d…10.0.22000.2295x86ZIPFLDR.DLLWin11 21H2UnsignedWinbindex
a4636e3fccc0…10.0.19041.789x86ZIPFLDR.DLLWin10 2004 … Win10 22H2 (5)UnsignedWinbindex
3a8ecbffaab7…10.0.19041.789x64ZIPFLDR.DLLWin10 2004 … Win10 22H2 (5)UnsignedWinbindex
8641f1062205…10.0.18362.1350x86ZIPFLDR.DLLWin10 1909UnsignedWinbindex
3a0600412147…10.0.18362.1350x64ZIPFLDR.DLLWin10 1909UnsignedWinbindex
9e5458e110b5…10.0.17134.1967x64ZIPFLDR.DLLWin10 1803UnsignedWinbindex
1fff54bc2cee…10.0.17134.1967x86ZIPFLDR.DLLWin10 1803UnsignedWinbindex
f5ed5629fcc5…10.0.15063.2614x64ZIPFLDR.DLLWin10 1703UnsignedWinbindex
e0e9ab9bd202…10.0.15063.2614x86ZIPFLDR.DLLWin10 1703UnsignedWinbindex
5eac04b8bcf4…10.0.16299.547x86ZIPFLDR.DLLWin10 1709UnsignedWinbindex
47c9f490a9ea…10.0.16299.547x64ZIPFLDR.DLLWin10 1709UnsignedWinbindex
e1dc0e02d765…10.0.10586.1478x86ZIPFLDR.DLLWin10 1511UnsignedWinbindex
7457a488efb2…10.0.10586.1478x64ZIPFLDR.DLLWin10 1511UnsignedWinbindex

Winbindex builds link to the Microsoft symbol server copy that was hashed and parsed.